BKVD - Pulse is back up – Incidentdetails
Donkere modus
Alle systemen operationeel
Pulse is back up
Opgelost
Storing
Begon op ongeveer 1 maand geleden
Duurde 21 minuten
Getroffen
Pulse
Operationeel van 4:05 PM naar 4:06 PM, Storing van 4:06 PM naar 4:26 PM
Updates
Opgelost
april 13, 2026 om 16:26
Opgelost
april 13, 2026 om 16:26
Pulse is back up. This incident was automatically resolved by Instatus monitoring.
Onderzoeken
april 13, 2026 om 16:06
Onderzoeken
april 13, 2026 om 16:06
Pulse is down at the moment. This incident was automatically created by Instatus monitoring.